node.jsで脆弱性のあるパッケージを手動で更新した

概要 gulp-sass使おうとしたら脆弱性があると言われた。 内部で呼ばれている古いtarが原因だった。 悪いの承知でgulp-sass内のtarを手動で最新版に代えた。 良い子は作者にリクエストして修正を待とうね。 […]